Assistance gamme Détecteurs industriels
Support en ligne pour la protection contre le risque d’explosion

Informations et rapports sur la cybersécurité

Pepperl+Fuchs examine l'ensemble des rapports portant sur des vulnérabilités de sécurité affectant les produits et services Pepperl+Fuchs. Pour signaler une vulnérabilité de sécurité à Pepperl+Fuchs, suivez les consignes du guide de gestion des vulnérabilités Pepperl+Fuchs.


Vulnerabilities in Log4j


2021-12-16: Pepperl+Fuchs is aware of the security vulnerabilities in Log4j library (CVE-2021-44228 and CVE-2021-45046), also named "Log4Shell". Therefore, we are currently evaluating if any of our products are affected by the Log4j vulnerability. We will keep you updated as soon as more information becomes available. Please subscribe to the RSS feed.


Advisories and Bulletins

2021

Avertissements et bulletins

Avertissements et bulletins

Logo CERT VDE

Pepperl+Fuchs a noué un partenariat avec CERT@VDE, la première plateforme qui coordonne les questions de sécurité informatique des entreprises d'automatisation industrielle pour les PME. Visitez leur site Web

Service RSS

Abonnez-vous à notre flux RSS pour rester informés des actualités sur la cybersécurité de Pepperl+Fuchs.

Il suffit d'effectuer un clic droit sur le logo RSS et de copier le lien dans votre lecteur de flux RSS.